Messaging Gateway (SMG) spam definitions don't update with "Error from web server 471"

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Article ID: 156088

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Updated On:

Products

Messaging Gateway

Issue/Introduction

SMG spam definitions stop updating but virus definitions update normally.

In the conduit_log you see the error:

"Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/rules..."

Cause

License for Brightmail Antispam is not correct, is expired or has a start date in the future.

Resolution

Open the file in a text editor and verify the start date and end date. The fields look like:

<start_date>2018-02-20</start_date>
<end_date>2019-02-19</end_date>

If the <end_date> field is dated in the past, you will need to install a currently valid license.

If the <start_date> field is dated in the future, wait until the day after the start date and then follow these steps:

  1. Re-apply the license file on the affected scanner(s).
  2. Restart the conduit service:
    1. In the control center go to Administration -> Configuration -> Edit the scanner -> Services
    2. Check "Conduit" and click "Stop".
    3. When the status turns to stopped, check "Conduit" and click "Start".

If the issue persists, please contact Symantec Technical Support.