Symantec Messaging Gateway does not display Recipient or Verdict data in the Message Audit Log

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Article ID: 156050

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Whilst viewing the Message Audit Log in a Symantec Messaging Gateway (SMG) 9.x, it is noticed that the fields under Recipient and Verdict are empty showing none. There is no indication of any obvious mailflow issue.
 

Cause

This issue can occur when no license has been installed on the scanner only. No data can be passed on from an un-licensed scanner to a licenses Control Center and populate the message audit log database. As the license has been installed on the Control Center there is no indication that the license have not been installed so no specific notification to alert the administrator of the issue.

Resolution

Install the license on all the scanners in the following way:
1. Go to Administration - Hosts - Licenses
2. In the Host: dropdown list select the appropriate scanner
3. Browse to the license file location and register the license
4. Once all the scanners have been licensed the Message Audit Log will with time populate the correct data

 


Applies To

1x SMG Control Center + Scanner
2x SMG Scanners only