LiveUpdate is not able to download the definitions. Return code: LU1802

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Article ID: 156014

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Updated On:

Products

Symantec Products

Issue/Introduction

The Endpoint Protection Manager is not able to download the definition updates. In the Task Manager the process "luall.exe" is running, but not able to call the processes "LuComServer.exe" and "LuCallbackProxy.exe".

LiveUpdate shows error LU1802 "LiveUpdate failed due an internal error. Some components maybe not registered."

Cause

LiveUpdate installation is corrupted or old LiveUpdate components are not removed by updating LiveUpdate.

Resolution

Uninstall LiveUpdate and remove any leftover files and directories:
"C:\Program Files\Symantec\LiveUpdate"
"C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate"
"C:\ProgramData\Symantec". (Windows Vista, Server 2008, Windows 7)

Download supported LiveUpdate installer (v. 3.3) and install LiveUpdate, or install the provided LiveUpdate from the Download/DVD  (folder: SEPM)

LiveUpdate files - Updates and other product-related files are listed here for you to download
https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=v57903068_EndUserProfile_en_us&lg=english&ct=united+states&product=home&version=1&pvid=f-home&entsrc=redirect_pubweb

How to Uninstall and Reinstall LiveUpdate When a Symantec Endpoint Protection Manager or Symantec Endpoint Protection Client is Installed
http://www.symantec.com/docs/TECH102609

How to Uninstall and Reinstall LiveUpdate on SEPM 12.1 (Enterprise Edition or Small Business Edition)
http://www.symantec.com/docs/TECH171060


Applies To

Symantec Endpoint Protection Manager 11.0.x
Symantec Endpoint Protection Client 11.0.x
Symantec Endpoint Protection Manager 12.1.x

Windows operating system