Spam Email is never removed by Symantec Email Submission Client (SESC) when Windows Application Event log contains error "Increase the "EWSMaxSubscriptions" throttling policy and retry"

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Article ID: 155953

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Updated On:

Products

Mail Security for Microsoft Exchange Messaging Gateway

Issue/Introduction

Spam email is not removed from the SESC-created SPAM submission folder.  Sometimes the spam submission folder is not created.

  • Windows application event log contains the following error event on the SESC computer:

Log Name:      Application
Source:        Symantec Email Submission Client
Date:          2/21/2012 3:26:09 PM
Event ID:      8
Task Category: Subscription
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      sesc1.benexchange2010.internal
Description:

The throttling policy for user BENEXCHANGE2010\sescsvc01 prevented the creation of subscription for 6 user(s). Increase the "EWSMaxSubscriptions" throttling policy and retry. List of users who were not provisioned can be found at following location:

C:\Program Files\Symantec\SESC\1.0\logs\MAX_SUBSCRIPTIONS_HIT.txt

NOTE:  The server name above is different depending on the name of the computer SESC is installed on.

Cause

SESC has encountered the EWS maximum subscription throttling policy. See Exchange Client Throttling policies.  The EWS subscription could not be created.  Since the EWS subscription is not created spam submitted to the folder is not processed by SESC.

Resolution

Remove the Exchange client throttling policies for the SESC service account.  See the following article for steps: How to set the Exchange Web Services (EWS) throttling policy for Exchange 2010 for use with Symantec Email Submission Client (SESC).


Applies To

  • SESC 1.X