SNAC license appear in alert but this component is not used

book

Article ID: 155935

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

 After the sep migration  11.x to SEP 12.1 the SNAC component appear in the SEPM (alert about licence for example) and in the client status. The customer don’t use SNAC since a long time (previous install deleted previously).

Cause

  An hold policies still apply in host integrity but this policies is not present because SNAC.XML has been removed

Resolution

 

  1. Stop the SEPM services.
  2. Find "snac.xml" from SEPM SNAC CD layout (Download the correct snac.xml for SEPM version number)
  3. Paste the "snac.xml" to "[SEPM installation]\tomcat\etc\license" folder.
  4. Start SEPM again, go to console and withdraw the HI(Host Integrity) policy from all the client groups.
  5. In the SEPM go to Clients tab browse the groups which are in question, click on General settings from Policies tab , Go to Security settings and Uncheck Enforce Client.
  6. Wait until SEPM finishes all the group policies compilation.
  7. Stop SEPM again and remove the "snac.xml".
  8. Restart the SEPM services. All information about SNAC have disappear.
  9. At the next restart of the SEP client SNAC will be removed.

 

 

Attachments

snac 2.JPG get_app
snac 1.JPG get_app
Enforce Client.JPG get_app