Changes to user defined good and bad senders does not save properly in Symantec Messaging Gateway

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Article ID: 155928

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Updated On:

Products

Messaging Gateway

Issue/Introduction

 

Users have created their own good and bad sender lists. When they save it, the changes do not appear to be applied right away. The users are still getting messages that should be blocked via the bad senders list.

Cause

 

This is due to the default settings on the Symantec Messaging Gateway to only replicate user defined settings once every 24 hours. This can be changed in the Control Center settings.

Resolution

 

Follow these steps to change the schedule for Users settings replication.

  1. Log into the Control Center as Admin.
  2. Click Administration.
  3. Click Control  Center on the left side.
  4. Click the Users tab.
  5. Click on the Replicate Now button under 'End User Preferences', to launch the Users settings replication right away.
  6. If necessary, change the Replication Frequency and Replication start time to a time more appropriate
  7. Click Save.