SEPM fails to load and an error with Event ID 3299 is reported in the Windows Application log.

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Article ID: 155923

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Updated On:

Products

Symantec Products

Issue/Introduction

When a server with Symantec Endpoint Protection Manager (SEPM) is rebooted, the Manager service fails to load and errors are seen in the Windows Application Event log.

Event ID 3299: The Apache service named reported the following error:
>>> httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.x.x for ServerName .

Cause

The server is part of a workgroup and does not have a Fully Qualified Domain Name (FQDN) defined.

Resolution

  • Stop the Symantec Endpoint Protection Manager Webserver service along with the dependent Symantec Endpoint Protection Manager service.
  • Make a backup of "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\apache\conf\httpd.conf".
  • Edit httpd.conf with Notepad and locate the ServerName section.
  • Make a new line below the example and enter: ServerName <IP>:<Port>
    (i.e. ServerName 192.168.2.10:8014)
  • Save the file and close Notepad.
  • Start the Symantec Endpoint Protection Manager service.
    Note: The Symantec Endpoint Protection Manager Webserver service will start automatically when the SEPM service is started..

If connectivity problems persist for clients, but restarting the Symantec Endpoint Protection Manager corrects this:
Set the Symantec Endpoint Protection Manager service Startup type to Automatic (Delayed Start).

Note: If the SEPM install is Repaired or Upgraded, then the above changes may need to be re-applied.


Applies To

Windows Server in Workgroup environment.

Symantec Endpoint Protection 12.1