PGP Universal Server Consumer Policy is not Working as Configured on PGP Desktop Clients

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Article ID: 155859

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Updated On:

Products

Symantec Products

Issue/Introduction

Some Consumer Policy settings are not getting reflected in PGP Desktop clients even after several policy updates and re-enolling.

Example: Even though PGP NetShare or PGP Messaging is enabled in the Consumer Policy, in PGP  Desktop clients, PGP NetShare or PGP Messaging is not getting enabled even after repeated policy updates.

 

Cause

This is most likely caused by a corrupt policy on PGP Universal Server.

Resolution

The solution to this issue is to restore policy to the default factory settings and then make changes as per the requirement. To do this, follow these steps:

  1. First make sure to create a backup of PGP Universal Server and the organization key.
  2. Now choose the effected policy from Consumer > Consumer Policy.
  3. Click on Restore to Factory Defaults on the bottom of the page.

After restoring the policy to the factory defaults, make the necessary changes in the policy as per the requirement and click the Save button. Then update the policy on the client. The PGP  Desktop should have the correct options enabled as configured in the consumer policy.