Not able to receive the Job completion notification mail from CCS.

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Article ID: 155843

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Updated On:

Products

Control Compliance Suite Exchange Control Compliance Suite Windows

Issue/Introduction

After successful / failure of job not receiving the alert mail on configured ID.

Telnet Error from ccs server:

421 4.3.2 Service not available

Connection to host lost.

Cause

Incorrect SMTP mail server details or CCS server IP is not added in receive connectors in excahnge server.

Resolution

1 verify the SMTP mail server details in CCS Reporting and Analytics console  from below option.

Settings -> General -> System Configuration -> Email Notification.

2. verify that SMTP server name and port is mentioned properly.
 
3. Verify that we are able to telnet SMTP server from RMS server with  
    configured SMTP port. (Default SMTP port is 25)
 
4. Make sure Telnet should show the successful SMTP banner. If there are any
    error with telnet, then exchange server is not reachable from CCS server.
 
5. In Exchange 2007 and 2010 verify that CCS server IP is added to receive connectors.

 


Applies To

Microsoft Exchange 2007, Exchange 2010