Endpoint Protection (SEP) 12.1 client is maintaining multiple virus definitions versions on servers.

book

Article ID: 155822

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection 12.1 clients are holding onto more than one set of definitions at a time, using up additional disk space

Error example from: SEP Support Tool (SST) logs: 

You need to reboot this computer to delete 22 files.
Tests Error You need to reboot this computer to delete 22 files:
Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120130.035\VIRSCAN5.DAT
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120130.035\VIRSCAN7.DAT
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120130.035
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120131.003\ECMSVR32.DLL
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120131.003\NAVENG32.DLL
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Definitions\VirusDefs\20120131.003\NAVEX32A.DLL
\??\C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint 

Cause

  • Some of the virus definitions files are locked and in use by the product when the product tries to delete them

Resolution

This issue has been fixed in Symantec Endpoint Protection 12 Release Update 2 (RU2).  For information on how to obtain the latest build of Symantec Endpoint Protection, read TECH 103088: Obtaining an upgrade or update for Symantec Endpoint Protection or Symantec Network Access Control.

 

Attachments

RemoveStaleVirusDefs.exe get_app