Symantec Endpoint Protection Manager monitors log export fails with error: Unable to download * from *

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Article ID: 155813

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager monitors log export fails with the error noted below.

Unable to download * from *.

Unable to open this Internet site.  The requested site is either unavailable or cannot be found.  Please try again later.

Cause

Internet Explorer 8 includes a security setting labled "Do not save encrypted pages to disk."  The Symantec Endpoint Protection Manager monitors log displays information through Internet Explorer.  Exporting the log requires saving an encrypted page to disk.

Resolution

Disable the Internet Explorer security setting "Do not save encrypted pages to disk."

1. Open Internet Explorer.
2. Select the gear icon then select Internet Options.
3. From Internet Options select the Advanced tab.
4. In the settings view scroll down to the Security segment.
5. Uncheck "Do not save encrypted pages to disk."
 


Applies To

Symantec Endpoint Protection Manager 12.1 RU1

Internet Explorer 8