Sylink.xml file is not updated on Symantec Endpoint Protection clients

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Article ID: 155808

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) clients have been deployed using system image. Sylink.xml file was changed before deployment on the machines, in order to contains appropriate PreferedGroup value.

Once they connect to Symantec Endpoint Protection Manager (SEPM) for the first time, they should receive a new Management Server List/Sylink.xml file, which contains less/more/different data about SEPM.

However, you notice there is no connectivity issue with SEPM but Sylink.xml file is not updated locally on the client.

 

None.

 

Cause

Sylink.xml was manually modified.

 

Resolution

Replace Sylink.xml file by a proper one, exported from the SEPM and/or delete Sylink registry keys:

 - Stop SMC

 - Delete HKLM\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\Sylink\Sylink

 - Start SMC
 

Sylink.xml will then be updated during the first connection to SEPM.

 


Applies To

SEP 11.0 clients managed by multiple SEPM 11.0.
Multiple Management Server Lists exist on SEPM (different SEPM lists and priorities).