Unable to Add Secondary Email Address to a Key on PGP universal Server

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Article ID: 155804

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Updated On:

Products

Symantec Products

Issue/Introduction

You cannot add an additional email address to a user's key on PGP Universal Server. This problem can occur if the secondary email address belongs to a different domain or Active Directory tree.

Cause

The could be the caused by one of the following:

  1. The secondary email address belongs to a non Microsoft Exchange Server mail server (e.g. Sun solaris etc.).
  2. The secondary email address is an alias email address which is not managed by PGP Universal Server (i.e. not added as a Managed Domain).

Resolution

Use one of the following to resolve the issue:

  • Add the secondary email address on the Active Directory under MS Exchange, SMTP tab.
  • If the mail server is different from Microsoft Exchange, then the necessary changes will need to be made on the Active Directory schema and the mail server.
  • If the issue still persists then build trust relationship between the Domains.