IIS configuration error causes Workflow style sheets to be displayed improperly
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Article ID: 155231
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Updated On:
Products
Workflow Solution
Issue/Introduction
When you open Process Manager using any browser, some links and menus are not displayed properly.
No error message is displayed.
Environment
Workflow 7.x, 8.x
Cause
The server was not configured to run static content; however, the Static Content option is selected by default when you install IIS.
Resolution
Static content is typically enabled by default. If it is not enabled, complete the following steps on the Workflow Server to set IIS to serve static content:
On the Workflow Server, navigate to Control Panel > Programs > Turn Windows features on or off.
Navigate to Internet Information Services > World Wide Web Services > Common HTTP features.