Error "Unable to process cubes. Timeout Period elapsed prior to completion of the operation or the server is not responding." occurs when trying to process IT Analytics cubes
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Error "Unable to process cubes. Timeout Period elapsed prior to completion of the operation or the server is not responding." occurs when trying to process IT Analytics cubes

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Article ID: 155138

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Updated On:

Products

IT Analytics

Issue/Introduction

You are unable to process cubes in IT Analytics. You are also unable to process the cubes manually in SQL Server Management Studio (SSMS).

When you process the cube manually, either of the following errors appear in the SQL Process Progress window:

Timeout Period elapsed prior to completion of the operation or the server is not responding.

 

Server Error in '/Altiris/ITAnalytics/' Application.
Request timed out.

Environment

Applies To

IT Analytics 7.x

Microsoft SQL Server 2008

Cause

Cube processing is failing because of a timeout.

Resolution

To resolve this issue, modify the timeout by following this procedure:

  1. Using SSMS, connect to the Analysis Services server hosting the ITA cubes
  2. In Object Explorer, right-click the server name and choose Properties
  3. On the General page, enable Show Advanced (All) Properties
  4. Increment the ExternalCommandTimeout parameter value. A value no higher than 360,000 is recommended.

Additional Information