LDAP errors and mail builds up in either the inbound or outbound queue in Symantec Messaging Gateway.
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LDAP errors and mail builds up in either the inbound or outbound queue in Symantec Messaging Gateway.

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Article ID: 154967

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Updated On: 06-11-2025

Products

Messaging Gateway

Issue/Introduction

You have mail building up in the Symantec Messaging Gateway. There is a message that states that the message has been deferred. You want to know how to resolve this as mail is building up in the inbound/outbound queue very quickly.

You find an error in DDS logs similar to the following (Status > Logs > Filter Component: Directory Data Service):

[LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 525, vece

Cause

This is being caused by Directory Data Service being unable to function properly when called on. The error message shown after "comment:" is the error reported from the LDAP server, you can investigate this error to find more information on the cause of the issue.

Resolution

As a temporary workaround you can disable your Directory Integration sources to allow the mail to flow properly.

Once you have determined the cause of the issue and the correction needed, update the Directory Integration configuration as needed and test with the "Test Login" and "Test Query" buttons to confirm the resolution. Once confirmed, you can re-enable Directory Integration as the final step in resolving the issue.

As an example, the LDAP server reported error listed in the Introduction of this article: "AcceptSecurityContext error, data 525, vece" is an authentication error and correcting the LDAP login credentials would correct the issue.