Installing a software package and the result code in the task or the NT Application logs is 1603 and/or 1013
1603 1013
Environment
Software Management 8.x
Cause
Some possible causes:
There may already be a version of the software on the machine, and it cannot be installed over the current version, or there are remnants of the old install.
Additional files are required for installation that were not included in the software package.
The installation file wasn't created properly and is not functional.
Resolution
Uninstall the existing version of the software if it is already installed. In some cases, it is necessary to check with the vendor of the software to get instructions on how to manually remove their software cleanly.
Look in the Application and System Events for additional information on why the installation failed; for example, Adobe Acrobat Reader installations often require that a Data1.cab file be provided in addition to the MSI installation file.
Test whether the installation file still fails when it is run manually or through a command prompt rather than through the agent. If so, find a working installation file.