Can CA Intertest CICS V10 co-exist with CA-Symdump CICS V9.1?

book

Article ID: 15442

calendar_today

Updated On:

Products

CA InterTest - CICS CA InterTest - Batch CA InterTest VSE - CICS

Issue/Introduction



We are installing an upgrade for CA Intertest CICS from v9.1 to V10. Can CA Intertest CICS V10 co-exist with CA-Symdump CICS V9.1? If so, what needs to take place to make it work?

Environment

Z/OS CICS

Resolution

You cannot run CA Intertest CICS r 10 and  CA Symdump CICS v 9.1 in the same CICS region. They have to be at the same release level. A mixed release environment has not been certified.