Messaging Gateway defers all inbound and outbound mail delivery with 421 SMTP response
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Messaging Gateway defers all inbound and outbound mail delivery with 421 SMTP response

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Article ID: 154253

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Messaging Gateway is not accepting email either Inbound or Outbound and is deferring all email with the following SMTP responses:

Inbound email

Inbound email is deferred following the SMTP RCPT TO command with the following response:

421 4.4.0 temporary issue, please retry your message later

Outbound email

Messages are accepted but not delivered and accumulate in the outbound queue with SMTP status message

421 4.7.7 [internal] unable to process message at this time

 

Cause

Messaging Gateway is configured to integration with the Active Directory or other LDAP data source but cannot establish a connection to the data source for one of the following reasons:

  • SMG cannot connect to the LDAP server
  • The account credentials used to connect to the directory are expired or incorrect
  • The administrator account used to connect to the directoryor the account is locked out

Resolution

  1. Log into the Messaging Gateway Control Center as an administrator
  2. Go to Administration > Directory Integration
  3. For each configured data source
    1. Confirm that the IP and port numbers are correct
    2. Use the Test Login button to confirm that SMG can connect to the LDAP serve and authenticate