Email Notification Issue: SEPM Not Receiving Notifications with Gmail SMTP Configuration
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Email Notification Issue: SEPM Not Receiving Notifications with Gmail SMTP Configuration

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Article ID: 154207

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Not able to receive Email notifications when Symantec Endpoint Protection Manager(SEPM) is configured to use Gmail SMTP

Catalina.out:

Apr 15, 2011 1:54:04 PM com.sun.activation.registries.LogSupport log
FINE: MimetypesFileTypeMap: successfully loaded mime types file: /META-INF/mimetypes.default
DEBUG: getProvider() returning <Provider info>]
DEBUG SMTP: useEhlo true, useAuth true
DEBUG SMTP: useEhlo true, useAuth true
DEBUG SMTP: trying to connect to host "URL", port 587, isSSL false
DEBUG: setDebug: JavaMail version 1.3.3
220 xxxxx
DEBUG SMTP: connected to host "SMTP URL", port: 587

EHLO x.x.x.x
250-
250-SIZE 35882577
250-8BITMIME
250-STARTTLS
250 ENHANCEDSTATUSCODES
DEBUG SMTP: Found extension "SIZE", arg "35882577"
DEBUG SMTP: Found extension "8BITMIME", arg ""
DEBUG SMTP: Found extension "STARTTLS", arg ""
DEBUG SMTP: Found extension "ENHANCEDSTATUSCODES", arg ""
DEBUG SMTP: use8bit false
MAIL FROM:<Sender Email address>
530 5.7.0 Must issue a STARTTLS command first. k1sm301166pbh.34
 Must issue a STARTTLS command first. k1sm301166pbh.34

                at javax.mail.Transport.send0(Transport.java:151)
                at javax.mail.Transport.send(Transport.java:80)
                at com.sygate.scm.server.util.MailUtil.sendMail(MailUtil.java:267)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.doMail(SecurityAlertNotifyTask.java:2743)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.processResponses(SecurityAlertNotifyTask.java:2652)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.analyzeTimeRange(SecurityAlertNotifyTask.java:1873)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.authFailureSingle(SecurityAlertNotifyTask.java:3119)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.processNotifications(SecurityAlertNotifyTask.java:615)
                at com.sygate.scm.server.task.SecurityAlertNotifyTask.run(SecurityAlertNotifyTask.java:281)
                at java.util.TimerThread.mainLoop(Timer.java:512)
                at java.util.TimerThread.run(Timer.java:462)

QUIT

Cause

That error indicates SSL is not enabled in connection to the SMTP server.SSL is required. The reason for this is that gmail uses secure (TLS) servers to prevent spam.

Resolution

If using Google Apps as the email configuration setting is slightly different for such users.

Incoming Mail (IMAP) Server - requires SSL:

imap.gmail.com
Use SSL: Yes
Port: 993

Outgoing Mail (SMTP) Server - requires TLS:

smtp.gmail.com (use authentication)
Use Authentication: Yes
Use STARTTLS: Yes (some clients call this SSL)
Port: 465 or 587

Account Name:

Full email address (including @gmail.com) Google Apps users, please enter username@your_domain.com

Email Address:

your full Gmail email address ([email protected]) Google Apps users, please enter username@your_domain.com

Password:

your Gmail password