Messaging Gateway fails to download virus and spam definitions
search cancel

Messaging Gateway fails to download virus and spam definitions

book

Article ID: 154029

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

  • Symantec Messaging Gateway (SMG) received an alert stating that the spam definitions are more then 24 hours old.
  • telnet to liveupdate.symantecliveupdate.com on port 80 does not connect to a site or IP address affiliated with Symantec or any of its update servers.

Cause

This can be caused by incorrectly configured DNS settings within the Symantec Messaging Gateway.

Resolution

Confirm that the DNS server informatin is configured correctly within the Symantec Messaging Gateway software. To do this:

  1. Log into the Control Center with Admin.
  2. Click Administration.
  3. Click Configuration.
  4. Click into a host scanner
  5. Click the DNS/Time tab.
  6. Confirm the DNS server IPs are correct. An internal DNS server will be more efficient. If you choose to use an external DNS server, verify that there is no throttling or latency involved.
  7. Click Flush DNS.