Messaging Gateway fails to download virus and spam definitions
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Article ID: 154029
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Updated On:
Products
Messaging Gateway
Issue/Introduction
Symantec Messaging Gateway (SMG) received an alert stating that the spam definitions are more then 24 hours old.
telnet to liveupdate.symantecliveupdate.com on port 80 does not connect to a site or IP address affiliated with Symantec or any of its update servers.
Cause
This can be caused by incorrectly configured DNS settings within the Symantec Messaging Gateway.
Resolution
Confirm that the DNS server informatin is configured correctly within the Symantec Messaging Gateway software. To do this:
Log into the Control Center with Admin.
Click Administration.
Click Configuration.
Click into a host scanner
Click the DNS/Time tab.
Confirm the DNS server IPs are correct. An internal DNS server will be more efficient. If you choose to use an external DNS server, verify that there is no throttling or latency involved.