SMSMSE Install Does not Complete When Service Account Domain Name is too long
search cancel

SMSMSE Install Does not Complete When Service Account Domain Name is too long

book

Article ID: 153964

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

The installer for SMSMSE is run.  The username and password are entered for the SMSMSE service account.  The installer continues but then eventually rolls back and the software is not installed. 

The installer does not show any error messages.

 

 

Environment

Conditions

 

  • MSI debug Installer log shows the following error message:
CustomAction fnInstallNAVEService returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

 

The presence of these error message indicates this condition.

  • The domain portion of the SMSMSE username was entered as the NETBIOS domain instead of the fully qualified domain.

For example assume a domain called testdomaininthelab.example.com and the account is svcsmsmse.  The following example shows the account name with the NETBIOS format domain:

testdomaininthelab\svcsmsmse

The following example shows the account name with the fully qualified domain name:

testdomaininthelab.example.com\svcsmsmse

 

  • The NETBIOS portion of the domain name is too long.

 

 

 

Cause

SMSMSE is not setting up the SMSMSE services correctly when the NETBIOS name is too long.

Resolution

Symantec is aware of this issue.  This article is updated as more information is available.  Subscribe to this article to receive updates.

Workaround

Enter the SMSMSE service account name using the fully qualified domain name (e.g. testdomaininthelab.example.com\svcsmsmse).