Brightmail Gateway control center status screen reflects scanners as licensed whereas license screen does not.
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Brightmail Gateway control center status screen reflects scanners as licensed whereas license screen does not.

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Article ID: 153849

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You have registered the license files with Symantec Brightmail Gateway and the status screen in the control center shows all scanners are being licensed. When you check the license screen, it states that one of the scanners is not licensed.

Error found in Brightmaillog.log file.

Jan 28 2011 14:49:57 [http-41443-Processor10] ERROR - Cannot register the specified license file.
Jan 28 2011 14:49:57 [http-41443-Processor10] ERROR - Unable to communicate with Symantec to register. Please check your connection settings, and try again. CURL error 56.

 

Cause

Brightmail Gateway was not able to register one of the license files. The status screen in the control center is not giving up to date information. Curl56 error means that the scanner was not able to receive any information back from register.brightmail.com.

Resolution

Ensure that your network firewall, proxy, switches and routers are configured to allow Brightmail Gateway to communicate with register.brightmail.com on port 443 and also receive information back from register.brightmail.com on port 443.