"Operation stopped at your request: mail.box" OR "Operation stopped by user: mail.box"
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"Operation stopped at your request: mail.box" OR "Operation stopped by user: mail.box"

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Article ID: 153167

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Updated On:

Products

Symantec Products

Issue/Introduction


When PGP Desktop 9.x is proxying Lotus Notes email traffic, one of the following Lotus Notes error messages might occur when a new memo is sent:

Operation stopped at your request: mail.box

Operation stopped by user: mail.box

If enabled, the PGP Desktop Messaging balloon might also appear and say: Error encountered when processing messageĀ… See PGP Desktop messaging log for details. After clicking OK on the Lotus Notes error message, the memo then stays open on the screen and is not sent.

 

Cause

One possible cause for this issue is that PGP Desktop has not been configured to save passphrases. In order for PGP Desktop to automatically proxy and secure any email traffic (including that of Lotus Notes), passphrase saving must be enabled in PGP Options--even if passphrases are saved for just one second. If you are encountering the aforementioned error messages when attempting to send email with Lotus Notes, please follow the instructions below to possibly resolve the issue.
 

Resolution

 

Configure the PGP Desktop option to save passphrases. Use the following steps to configure the PGP Desktop options for saving passphrases.

 

  1. Click the PGP Tray icon, then click Options (the PGP Options should appear).
  2. On the General tab, select one of the following options in the My Passphrase section:

       · Save my passphrase for the current Windows session only
       · Save my passphrase for x minute(s)

     
  3. If you chose the latter option, set the desired time for passphrase saving (remember that the time must be one second or higher).
  4. Click OK to save the change and close PGP Options.