The Scan Engine console web interface is greyed out or no pie chart is displayed
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The Scan Engine console web interface is greyed out or no pie chart is displayed

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Article ID: 153129

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Updated On:

Products

Protection for SharePoint Servers

Issue/Introduction

The Scan Engine web interface is greyed out or no pie chart is displayed on the home page after new installation.

None. This is a new install.

Cause

Scan Engine is not able to verify and register the license file with Symantec.

Caused by one of following:
- The license file has expired.
- The license file you are trying to install is not the correct license file for virus definitions.
- The license file is corrupt.
- The Scan Engine machine is unable to communicate to the license registration server in order to validate the license file. This is because you have a proxy or firewall blocking the host and/or port 443.

Resolution

The following steps may help resolving this problem:

  • Ensure the license file has a valid start and end date. This is visible if you open the license .slf file with a text editor like notepad. Just open the file to view it, don´t associate the file with the text editor application as it may corrupt the file while modifying the file format. Please, contact licensing department for any issue related to the license: https://licensing.symantec.com/acctmgmt/index.jsp
  • Verify there is no firewall or proxy blocking port 443. 
  • Ensure at least that some "violations" have been found by Scan Engine in order to display the pie chart in the homepage.
    • Note: the pie chart will be reset each time the Scan Engine service is restarted.