Network Threat Protection is not showing in Symantec Endpoint Protection User Interface
search cancel

Network Threat Protection is not showing in Symantec Endpoint Protection User Interface

book

Article ID: 153118

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

- Symantec Endpoint Protection (SEP) is installed with Network Threat Protection (NTP) component using install package, but NTP is not showing in SEP User Interface (UI) after system reboot
- SEP installed using CD files, but it still occurs the same problem
- only NTP component installed using Control Panel > add/remove programs > SEP > modify > NTP component installed), but it still occurs the same problem
- NTP is not showing in SEP UI, but after SEP updated policies from SEP Manager for firewall test, firewall policy is applied to the SEP agent so NTP feature works successful
- registry checked:
if HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\TSE\WindowsFirewallState value is 1, 3rd party firewall application is installed on machine
- after disabling Windows Firewall and removing almost all known software, then WindowsFirewallStatue value is 0, but it occurs the same problem. 

Cause

Somehow installer couldn't register smcgui.exe properly. Due to bad registration, SymcorpUI is not detecting that NTP is properly installed

Resolution

  1. Click Start, Run and enter the command smc –stop
  2. Wait for SmcGui.exe to stop
  3. in a command prompt, browse to the SEP installation folder and run the command smcgui.exe /UNREGSERVER
  4. run then the command smcgui.exe /REGSERVER
  5. Click Start, Run and enter the command smc –start
  6. Launch the SEP UI and verify that NTP shows up