Accessing exception management system generates error "Failed to retrieve data."
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Accessing exception management system generates error "Failed to retrieve data."

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Article ID: 153111

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Updated On:

Products

Control Compliance Suite Exchange Control Compliance Suite Windows

Issue/Introduction

When accessing the exception management view from Manage > Exceptions the following error is thrown:

 

The following error can be found in the Application Server's verbose logging:

%AppServer%,Error,ExceptionProvider,,0,,0,slic_cpp.LicenseInfo.FeatureName,,0,0,
%AppServer%,Error,ApplicationShared,Appserver.Server,9268,,41,.ctor,,0,0,Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
%AppServer%,Error,ApplicationShared,,0,,0,slic_cpp.LicenseInfo.FeatureName,,0,0,

NOTE: %AppServer% will reflect Application Server from local Control Compliance Suite (CCS) installation.

Cause

One or more licenses in the Licenses view are expired.
 

Resolution

Manually remove expired licenses from CCS.

Please contact Symantec Technical Support for assistance removing licenses from Control Compliance Suite.