Quickscan or Full scan window does not appear on the Symantec Endpoint Protection (SEP) client locally or remotely.
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Quickscan or Full scan window does not appear on the Symantec Endpoint Protection (SEP) client locally or remotely.

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Article ID: 153047

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When running a  Quickscan or Full scan on the system the window does not popup on the Client machine locally or remotely.

In the event viewer we see the Scan completed event.

Cause

The Svchost.exe calls the Savui.exe process for the window to popup, but due to a missing registry key the call does not get established.

Resolution

To resolve this issue please perform the following steps.

Please remember to backup the Registry before making any changes.

1.  Export the registry key "HKEY_CLASSES_ROOT\CLSID\CLSID" from a working computer and import it in the affected computer.

 or

2.  Create the missing registry key manually:

  1. Go to Start  >  Run > type regedit  > click on OK in the Run Command dialog box.
  2. Under the registry key HKEY_CLASSES_ROOT\CLSID create a new Key named CLSID.
  3. Set {0000031A-0000-0000-C000-000000000046} as the Data of the Default Value.