Client logs are not up to date on the Symantec Endpoint Protection Manager and "FG_LOGINFO filegroup is full" error
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Client logs are not up to date on the Symantec Endpoint Protection Manager and "FG_LOGINFO filegroup is full" error

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Article ID: 153014

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Client logs are not up to date on the Symantec Endpoint Protection Manager (SEPM). Log data on the SEPM  has stopped updating or is updating very slowly.

In the scm-server log, these errors are present:

 

2010-12-03 11:33:49.694 SEVERE: Unknown Exception in: com.sygate.scm.server.task.AgentLogCollector java.sql.BatchUpdateException: Could not allocate space for object 'sem5.SERVER_CLIENT_LOG_2' in database 'SEP1' because the 'FG_LOGINFO' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup,  or setting autogrowth on for existing files in the filegroup.

 

 


 

 

  

Cause

This problem happens because the FL_LOGINFO filegroup on the database is full.

The default value is 20GB maximum size for this filegroup, which is more than adequate for most environments. However this may get full if:

 

  • There are a large number of clients
  • The SEPM  log settings are configured to keep a very high number of events.

 

Resolution

You may either:

  • Increase the maximum size FG_LOGINFO is allowed to grow
  • Decrease the number of log events kept on the SEPM database.