Annotations are not correctly added to some email messages from Groupwise
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Annotations are not correctly added to some email messages from Groupwise

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Article ID: 152954

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When adding annotations to outbound messages from Groupwise, Symantec Brightmail Gateway (SBG/SMG) does not always add the HTML annotation when the message has a graphic or logo in the email signature.

Cause

Groupwise structures the email message MIME boundaries differently when a graphic logo is used in the email signature than when there is no graphic in the email signature. When a graphic logo is present in the message signature, Groupwise encapsulates both the text/html MIME part and the image/jpeg MIME part inside a multipart/related MIME boundary. In this case, SBG does not annotate the HTML part of the email message althoug the plain text part is annotated correctly.

Resolution

This issue has been addressed with the SMG v9.5.1-6 release.

For older Symantec Messaging Gateway releases, if the logo is removed from the Groupwise email message signature, SMG will add the HTML annotation as expected.


Applies To

Sending MTA: Groupwise
SBG Group Policy: Add an annotation