Failed to connect to LDAP server, network timeout ,DDS error 800404
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Failed to connect to LDAP server, network timeout ,DDS error 800404

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Article ID: 152934

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Updated On:

Products

Messaging Gateway

Issue/Introduction

you are trying to add/edit a new LDAP server and are getting the following message

 

Failed to connect to LDAP server, network timeout ,DDS error 800404 ..

800404

Cause

This is caused when you have a firewall between the Symantec brightmail gateway  and the LDAP source and port 389 and 3268 are not open.

Resolution

Open port 389 and 3268 in the firewall


Applies To

Symantec brightmail gateway 8X and 9X