Unable to launch Symantec Management Console - Service Unavailable
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Unable to launch Symantec Management Console - Service Unavailable

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Article ID: 152902

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Updated On:

Products

IT Management Suite

Issue/Introduction

When opening the SMP console with http://localhost/Altiris/Console or just the root level IIS page http://localhost, you get a page showing "Service Unavailable".

Environment

ITMS 8.x

Cause

"DefaultAppPool" under IIS was stopped.

Resolution

Start the "DefaultAppPool" under IIS by opening IIS Manager and navigating to Application Pools.