Microsoft Office 2010 File is Unscannable With Error Message: "Decomposer failed to open the container. at location printerSettings1.bin within printerSettings"
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Microsoft Office 2010 File is Unscannable With Error Message: "Decomposer failed to open the container. at location printerSettings1.bin within printerSettings"

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Article ID: 152882

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Symantec Mail Security for Microsoft Exchange (SMSMSE) reports Microsoft Office 2010 files are unscannable with the following error message:

Scan Engine Error.  CSAPI DEC result: 0x11. Decomposer failed to open the container. at location printerSettings1.bin within printerSettings within xlsx

NOTE:  The file extension may be different.
 

Cause

The Printersettings1.bin files are detected as ARCManager container files. SMSMSE tries to open these files and fails causing the unscannable.

Resolution

This issue if fixed in SMSMSE 6.5.6, upgrade to 6.5.6 or later to resolve this problem.
 
Workaround
 
Configure SMSMSE to not perform scanning inside ARCManager files:
  1. It is recommended that a backup of the registry be made prior to making any registry changes.
  2. Download the appropriate attachment below and extract the registry file (.reg).
  3. Double click on the registry file DecEngineList_Disable_AMG.reg.
  4. A registry editor dialog box will appear with the message "Are you sure want to add the information to registry?”. Click on yes
  5. Restart Symantec Mail Security for Microsoft Exchange service and Symantec Mail Security Utility Service.

See the following KB article for other workarounds as well as other details on unscannable conditions from SMSMSE: What criteria can cause an "unscannable file" violation within Symantec products for Microsoft Exchange?


Attachments

Disable_AMG_x86.zip get_app
Disable_AMG_x64.zip get_app