Symantec Installation Manager (SIM) download of installation files seems to be hung and does not progress
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Symantec Installation Manager (SIM) download of installation files seems to be hung and does not progress

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Article ID: 152853

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Updated On:

Products

IT Management Suite

Issue/Introduction

When installing products/solutions within SIM the download progress page seems to hang. The progress bar/indicator stays at 0% downloaded and no errors appear in the user interface.

No visible errors in the SIM interface

Environment

ITMS 8.x

Cause

When looking at the SIM Installation logs it was seen that the download of msi files were timing out and that the installer is retrying the download in a repetitive cycle.

The Notification Server was behind a proxy server where it did not seem to properly pass through to download files. The SIM configuration settings were set to utilize a proxy server, but due to restrictions on the network it was not able to be tested manually with Internet Explorer.

Resolution

Downloaded the msi files that are timing out on a different machine and copy them over (Downloaded files can be located in \Program Files\Altiris\Symantec Installation Manager\Installs\Altiris).

The following two suggestions also proved useful:

Add www.solutionsam.com (cyclical ip range!) to pass through the proxy servers without requiring authentication/traffic inspection.

Launch Internet Explorer with the Run As option under the Application Identity that the Notification Server is running as and attempt to access/download the MSI file that is timing out in the SIM  Install logs. This should indicate if there is any proxy information/warnings that are thrown but not understood by the SIM installer application.