Error: "Invalid user name or password. Please try again." when logging in to User Quarantine
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Error: "Invalid user name or password. Please try again." when logging in to User Quarantine

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Article ID: 152738

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When logging in to the Symantec Messaging Gateway (SMG) User Quarantine you see the error, "Invalid user name or password. Please try again." This can occur after adding a "BCC Authentication" Directory Source.

You may have performed the following, but the error still occurs:

  • Verified that the user is entering the correct domain credentials.
  • Logged in with the following combinations:

The Control Center log (BrightmailLog.Log), found under Status > Logs, reports the following errors upon each login attempt:

Jun 07 2018 16:46:35 [http-41443-Processor20] ERROR - Quarantine authentication failed for user: [email protected]
Jun 07 2018 16:46:35 [http-41443-Processor20] ERROR - user authenticated successfully, but user has no primary email address.
Jun 07 2018 16:46:35 [http-41443-Processor20] ERROR - Temporary login issue encountered. Please try again later or contact your systems administrator for assistance.
Jun 07 2018 16:46:35 [http-41443-Processor20] ERROR - Unable to resolve the email address.

Cause

The Primary email attribute field, as defined in the Directory Source settings, is set to an object that cannot be found on the LDAP server (e.g. Active Directory).

Resolution

Set the Primary email attribute field in the Directory Source to a similar email address object field, such as "mail."

  1. In the SMG Control Center, click the Administration tab.
  2. In the left menu, click Directory Integration.
  3. Select the Directory Source that is set up for Control Center Authentication or BCC Authentication.
  4. Click the Authentication tab.
  5. Under Control Center Authentication Query, select Customize Query.
  6. Update the Primary email attribute, and then select Save.