Getting NS Event Queue (EvtQFast) is full - returning BUSY in queue but the EventQFast has been cleaned out
search cancel

Getting NS Event Queue (EvtQFast) is full - returning BUSY in queue but the EventQFast has been cleaned out

book

Article ID: 152700

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Getting the following errors in the logs, but the EventQFast has been cleaned out and has no files to process:

Module: AeXNSEventRouter.dll
Source: EventRouter
Description: NS Event Queue (EvtQFast) is full - returning BUSY
 

NS Event Queue (EvtQFast) is full - returning BUSY

Cause

For NS 6.0 SP3:
In the Registery, the HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Notification Server EvtQFastFull setting was set to 1.

For NS 7.0 (SMP 7.0):
In CoreSettings.config the following setting was set to "true":
<customSetting key="EvtQFastFull" type="local" value="true" />

Resolution

For NS 6.0 SP3:
In the Registery
1. Go to HKEY_LOCAL_MACHINESOFTWAREAltiriseXpressNotification Server
2. Change EvtQFastFull regkey setting from 1 to 0.

For NS 7.0 (SMP 7.0):
This information is stored in CoreSettings.config
1. Go under ...\Program Files\Altiris\Notification Server\Config
2. Open coreSettings.config and change the following line from "true" to "false":
<customSetting key="EvtQFastFull" type="local" value="false" />

Applies To

NS 6.0.6074 SP3
 Symantec Management Platform 7.0