Not able to print from unmanaged Symantec Endpoint Protection client with message "Traffic has been blocked from this application: Spoolsv.exe"
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Not able to print from unmanaged Symantec Endpoint Protection client with message "Traffic has been blocked from this application: Spoolsv.exe"

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Article ID: 152440

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Updated On:

Products

Endpoint Protection

Issue/Introduction

One or more unmanaged SEP clients are unable to print.  The following error message is displayed: "Traffic has been blocked from this application: Spoolsv.exe"
 

 

One or more unmanaged clients are not able to print and receive the following message: "Traffic has been blocked from this application: Spoolsv.exe"

Cause

The Spoolsv.exe process is blocked in the unmanaged SEP client.

Resolution

Follow the steps below to resolve this issue:

  1. Launch the Symantec Endpoint Protection User Interface.
  2. From the Status page, click the Options button for Network Threat Protection.
  3. Click the View Network Activity... option.
  4. Right-click the Spoolsv.exe process, and then click the Allow option.