Error: "User does not have mailbox, please change username or create mailbox for the user" during install of Symantec Mail Security for Microsoft Exchange (SMSMSE) When Service Account has a Space
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Error: "User does not have mailbox, please change username or create mailbox for the user" during install of Symantec Mail Security for Microsoft Exchange (SMSMSE) When Service Account has a Space

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Article ID: 152431

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

During the installation of SMSMSE and credentials to set up the SMSMSE service account were entered.  The installation produces an error "User does not have a mailbox, please change username or create mailbox for the user".

Conditions

  • Username or domain for the SMSMSE service account contains a space.

Cause

SMSMSE is not properly escaping the space character when checking the mailbox using Exchange Management Shell.

Resolution

This issue is resolved in SMSMSE version 6.5.1 and higher.

 

Workaround


Specify a user account that does not contain a space in the name.