LiveUpdate failed with Event ID 35 and error message "LiveUpdate was unable to complete successfully" on a Exchange Server 2010 with Forefront
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LiveUpdate failed with Event ID 35 and error message "LiveUpdate was unable to complete successfully" on a Exchange Server 2010 with Forefront

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Article ID: 152417

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Symantec Mail Security for Microsoft Exchange (SMSMSE) is not able to update its definitions via LiveUpdate. LiveUpdate fails with Event ID 35 and error message "LiveUpdate was unable to complete successfully." Rapid Releases definitions (which retrieve updates via FTP) could also not be downloaded


 

Cause

Forefront as Proxy Server is installed

Resolution

Check configuration of LiveUpdate Proxy settings. If there are no entries for the Proxy, change the settings to use the Proxy:

  1. Go to Windows Control Panel
  2. Double-click on Symantec Liveupdate (32-bit)
  3. Select the HTTP-Tab
  4. Select "I want to customize my HTTP settings for LiveUpdate"
  5. Enter the IP-Adress and the Port of the Proxy Server (if the Proxy require HTTP Authentication insert User name and Password)
  6. Apply the changes and close the LiveUpdate Configuration


If it is desired to also download the Rapid Release definitions, also change the settings on the FTP tab.

  1. Select "I want to customize my FTP settings for LiveUpdate"
  2. Enter the IP-Adress and the Port of the FTP-Server
  3. Apply the changes and close the LiveUpdate Configuration