Symantec Mail Security For Microsoft Exchange install fails and rolls back with no error.
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Symantec Mail Security For Microsoft Exchange install fails and rolls back with no error.

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Article ID: 152402

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You are installing Symantec Mail Security for Microsoft Exchange and the installation fails. The installer rolls back the installation and no error is given.

Symptoms
When an extended MSI installer log is gathered (directions here: 'Obtaining detailed installation logging for the installed Symantec Mail Security for Microsoft Exchange product') you see entries stating that the fnSetupLiveUpdate function has failed.


-- SAVFMSEInst.dll MSI_Logging -- fnSetupLiveUpdate -> CreateProcessAndWait returned failure: Error Code =193
-- SAVFMSEInst.dll MSI_Logging -- fnSetupLiveUpdate -> Return values from CreateProcessandWait :iExitCode=1627, bSuccess=0

 

Cause

This is caused by a file called "Local" located in the "C:\Documents and Settings\<logged in username>\" directory.

If the path of the executable file is "C:\Documents and Settings\<logged in username>\Local Settings\File.exe", and if a file or folder that is named "C:\Documents and Settings\<username>\Local" also exists on your hard disk, Windows locates the "Documents and Settings\<logged in username>\Local"  file or folder on your hard disk before the "C:\Documents and Settings\<username>\Local Settings\File.exe" file, and then tries to run it. This fails, causing the installation to roll back.

Resolution

This problem is fixed in Symantec Mail Security 6.5.1 for Microsoft Exchange. To download the latest release, read Obtaining an update or an upgrade for a Symantec Corporate product.

Workaround
Move, rename, or delete the file "Local" from C:\Documents and Settings\<logged in user name>\