After installing an unmanaged Symantec Endpoint Protection client on my workstation, Windows log in and overall performance is slow.
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After installing an unmanaged Symantec Endpoint Protection client on my workstation, Windows log in and overall performance is slow.

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Article ID: 152375

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Slow logon and overall Windows performance is slow.

Cause

Unmanaged Symantec Endpoint Protection (SEP) firewall rules are not configured to allow communication with domain controller.

 

Resolution

Configure the SEP firewall to open communication and proper ports between the workstation and the domain controller.

  1. Log into the workstation.
  2. Open the Symantec Endpoint Protection (SEP) yellow shield.
  3. On the Status page, click Options and select Configure Firewall Rules.
  4. Click Add.
  5. Under Rule name type in the name that is appropriate for this Firewall Rule. (ex: Domain Controller port, Allow All Outbound to Server)
  6. Under Action select Allow this traffic.
  7. Click the Hosts tab.
  8. Select IP addresses and type in the IP address for your server. 
    • To find this out, open the command prompt and ping the name of your server.
  9. Click the Ports and Protocols tab.
  10. Click the drop down box for Traffic direction and select Outbound.
  11. Click OK.
  12. Select the new rule we just made (ex: Domain Controller port, Allow All Outbound to Server) 
  13. Click the up arrow, next to the delete button, until the new rule is at the top of the list.
  14. Click OK.
  15. You can now close the SEP window and you are done with the configurations.
  16. Test the solution by logging off and logging back onto the domain.



Technical Information
Microsoft knowledge base document on how to configure a firewall for domains and trusts