Unable to log into ServiceDesk using an Active Directory user: error "Invalid Username/Password" occurs
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Unable to log into ServiceDesk using an Active Directory user: error "Invalid Username/Password" occurs

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Article ID: 152279

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Updated On:

Products

ServiceDesk

Issue/Introduction

When trying to log into Servicedesk with an Active Directory user, the login fails with the error "Invalid Username/Password".

Cause

Process Manager Active Directory Authentication was not enabled during the ServiceDesk installation or has been disabled afterwards.

Resolution

Enable Active Directory Authentication by going into ServiceDesk as the [email protected] user and then going to Admin > Portal > Master Settings > Process Manager Active Directory Settings. Click on the Save button to complete the change.