Error 1053 when trying to start the Altiris Service
search cancel

Error 1053 when trying to start the Altiris Service

book

Article ID: 152217

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

After attempting an upgrade the Altiris Service will not run. When trying to access the Notification Server console, an error comes up with "failed to connect to the database" or "error checking prequirements" or a "1053 error when attempting to start the Altiris Service".

Cause

Corruption in the Altiris Services.

Resolution

Back up the Program Files\Altiris\Notification Server\Bin folder to another location and remove it from Notification Server; disable the IIS and run a repair on Notification Server to replace that folder and contents.

Applies To
Notification Server 6.0.5287 Hotfix 19