Mail Security for Microsoft Exchange Premium AntiSpam fails to filter Outgoing Spam messages.
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Mail Security for Microsoft Exchange Premium AntiSpam fails to filter Outgoing Spam messages.

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Article ID: 152160

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Your Exchange server is sending outgoing Spam and the Symantec Mail Security for Exchange (SMSMSE) Premium AntiSpam functionality is not blocking it.

 

Cause

The Symantec Premium AntiSpam product only filters incoming email for SPAM.

Resolution

The product is functioning as designed.  See the following article for information on when email is filtered:  Does Symantec Mail Security for Microsoft Exchange scan all inbound and outbound mail.

 

For further details on this issue, see this document: 'Multiple suspected virus/spam emails building up in the Exchange outbound queue'