Web browser displays a blank screen and "Done" when browsing to the web interface for Scan Engine 5.2 or Protection Engine 7.x
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Web browser displays a blank screen and "Done" when browsing to the web interface for Scan Engine 5.2 or Protection Engine 7.x

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Article ID: 152114

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Updated On:

Products

Protection Engine for Cloud Services Scan Engine

Issue/Introduction

Scan Engine 5.2 or Protection Engine 7.x have been installed on a Linux server. Whilst attempting to browse to the Scan Engine Console using Mozilla Firefox or Internet Explorer or from a Windows machine, there is a prompt to accept the certificate for the Scan Engine site, and then Firefox displays a blank page. At the bottom of Firefox or Internet Explorer, the status bar reads "Done."

Symptoms
From the Linux server where Symantec Scan Engine is installed or from a Windows operating system, Firefox or Internet Explorer displays a blank page when browsing to the web interface for Scan Engine 5.2 or Protecion Engine 7.x

It is confirmed that supported Java 1.5, 1.6, or 1.7, depending on build, has been installed successfully on the Linux server.

Cause

The cause of the issue is a missing host hame and IP address entry in the /etc/hosts file. The hosts file where this problem is occuring may look similar to the sample hosts file below: # Do not remove the following line, or various programs # that require network functionality will fail. 127.0.0.1 localhost.localdomain localhost ::1 localhost localhost.localdomain

Resolution

If the linux host name is sse1 and the domain name is lab.local, the FQDN will be sse1.lab.local, for example.
If the host name and IP address have not been added to the /etc/hosts file, the hosts file should look like example below:

# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
::1 localhost localhost.localdomain
my-ip-address sse1 sse1.lab.local

Once this is added, Firefox or Internet explorer should be able to load Symantec Scan Engine page successfully from any machine.


References
For Java plugin issue, please refer to this article.

http://www.symantec.com/business/support/index?page=content&id=TECH123011&locale=en_US