Scheduled LiveUpdate sometimes finishes with a status of 0x1 in the Windows Task Scheduler
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Scheduled LiveUpdate sometimes finishes with a status of 0x1 in the Windows Task Scheduler

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Article ID: 152092

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When scheduling LiveUpdate in Symantec Mail Security for Microsoft Exchange (SMSMSE), I've noticed that it creates a scheduled task in the Windows task scheduler. Occasionally this task shows a "last result" of 0x1. What does this mean?

Symptoms
Under the Control Panel -> Scheduled tasks, there will be a task with a name like "At1". If you right click this task, and click "Properties" you'll see this task is set to call SAVFMSELive.exe. In the main Scheduled Task view, you see the "Last result" as 0x1


Cause

A status of 0x1 will be displayed when LiveUpdate is able to complete successfully, but no new updates were available.

Resolution

This is by design, if your virus are already up to date in the SMSMSE console simply wait until the next day and run the task again. Once definitions are able to update, the "Last Result" column will display 0x0.

If you do see a result of 0x1 as the last result of a scheduled task, it is important to insure the definitions truly are up to date, as there are some technical issues that can cause LiveUpdate to return the value "LiveUpdate did not find any new updates for the given products" even if new definitions are available. If this is the case, please contact Symantec technical support for more in depth troubleshooting.


References
http://support.microsoft.com/kb/308558