How to Create and Manage Administrators in the Symantec Endpoint Protection Manager (SEPM)
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How to Create and Manage Administrators in the Symantec Endpoint Protection Manager (SEPM)

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Article ID: 152064

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Updated On:

Products

Endpoint Protection

Issue/Introduction

How to Create and Manage Administrators in the Symantec Endpoint Protection Manager (SEPM) with separate admin rights.


 

Cause

You don’t want all administrators to have full control in SEPM

Resolution

How to Create and Manage Administrators in the Symantec Endpoint Protection Manager (SEPM)

  1. Login To SEPM
  2. Click on Administrators button
  3. You will have following Options,
    • Renaming an administrator
    • Changing an administrator's password
    • Editing an administrator's properties
    • Removing an administrator
    • Adding an administrator
  4. You can Create following administrator’s in SEPM
    • System administrator
    • Administrator
    • Limited administrator
    • System administrator
  • System administrator

System administrators have full capabilities throughout the network they
administer. They are the equivalent of superusers. In a system with multiple
domains, a system administrator can administer any domain. System
administrators see only those administrators administering the domain they are
administrating.
 

  • Administrator

Administrators have limited capabilities, specified by the administrators that
create them. An administrator can administer only the domain in which he was
created.
 

  • Limited administrator


Limited administrator have very limited capabilities, specified by the System administrators and administrators, such as can Viewing Reports, Policies, updating content in a specific domain.

Note: If using multiple domains in SEPM - admins will need to specify what domain they are logging into when launching the SEPM console or authentication will fail.


References
Admin Guide.