Failed to process package manifest. Check the server logs for more information.
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Failed to process package manifest. Check the server logs for more information.

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Article ID: 152035

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Updated On:

Products

Software Management Solution

Issue/Introduction

Not able to import software into Software Library.
If you use another package method besides the Software Library, such as UNC or Local directory on the NS,
it will work.

Due to some unknown reason, there was no error for this in the NS log.

Cause

No "write' access to the Software Library location.

Resolution

In the Symantec Management Console, browse under Settings > All Settings > Software > Software Catalog and Software Library Settings.
Ensure you enable the write access in the share permission in Windows.


Applies To

Software Management Solutiuon 7.0 SP1

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