Invalid or corrupt license file on the Server when attempting to launch Wise Package Studio
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Invalid or corrupt license file on the Server when attempting to launch Wise Package Studio

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Article ID: 152002

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Updated On:

Products

Symantec Products

Issue/Introduction

I am getting an error message saying that there are invalid or corrupt license files when attempting to run Wise Package Studio 8 that was upgraded from 7.03.

Cause

There are three potential causes of this error found in the registry:
  1. Registry key is pointing to the older version of the product which no longer exists.
  2. The path to the Wise Share Point stored in the registry is wrong.
  3. Config.ini file located in the Share Point, holding old values.

Resolution

  1. Go to Start > Run and type in regedit.
  2. Regedit launches. Go to HKEY_CURRENT_USER\Software\Wise Solutions\ key. Delete the whole Wise Package Studio key.
  3. Also, check the following key: HKEY_Local Machine/Software\Wise Solutions key and delete it.
  4. Rename the config.ini file located in the share point folder.