Unable to deploy any software to the client machines.
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Unable to deploy any software to the client machines.

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Article ID: 151995

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Updated On: 02-24-2025

Products

Software Management Solution IT Management Suite

Issue/Introduction

While deploying a software package, the following message appears in the SMP Console:

"No licensed computer or targets in licensed computers were assigned".

 

Environment

Software Management Solution 7.x and 8.x

Cause

There are multiple possible causes:

  • The Software Management Solution Agent plug-in is not installed on the clients.
    • It is possible, even though the Software Management Solution Agent appears in the list of agents on the client computer, that it is not installed.
    • Check to see if the Software Management Solution Agent is listed for the computer in the NS. If not, then check the install and upgrade policies for Software Management.
  • The licensing for Software Management has expired or has been exceeded. Refer Altiris Licensing - Technical FAQ

Resolution

Check on the target machine if the Software Management Solution Agent Plug-in is listed as installed.  For further details how to install the Software Management Solution Agent plug-in please visit the online documentation:  Installing or upgrading the Software Management Solution plug-in

To check if licensing is valid, open the Symantec Installation Manager and ensure licensing is still within the correct license counts and not expired.